Puto DualShock 3

Front page Foros Videojuegos Puto DualShock 3

Viendo 16 entradas - de la 1 a la 16 (de un total de 16)
  • Autor
    Entradas
  • #48300
    IcarusIcarus
    Miembro

    Estas Navidades mi hermano me ha regalado un inesperado Dual Shock 3 y llevo ya casi dos semanas intentando, sin éxito, sincronizarlo con la consola. Cada vez que quiero usarlo, tengo que conectarlo por USB, encender la PS3 desde el propio botón de la consola (con lo que me jode que se llene de huellas :roll:) y después darle al botón PS del mando. A partir de ahí ya puedo quitar el cable y jugar con normalidad… hasta que apago la consola, claro.

    El problema parece ser más o menos generalizado y por internecs hay decenas de posibles soluciones, pero ninguna me ha funcionado. Incluyendo la de resetear la consola a los ajustes de fábrica, pero nada. Ni puto caso. ¿Cómo puede ser tan complicado algo tan básico como sincronizar un mando? ¿A alguien le ha pasado y ha podido solucionarlo de alguna manera? No sé, ¿quizá sacrificando una virgen a Sony o algo así?

    #173592
    pabliterpabliter
    Miembro

    jdoer. yo tengo un ds3, un 6axis y dos guitarras de gh3 y lo único que me da problemas son las guitarras de gh que de cuando en cuando perlan cosa mala. pero los mandos NINGUN problema.

    #173597
    PartodegomaPartodegoma
    Miembro

    Como jode cuando preguntas por una solucion a un problema y te viene todo el mundo unicamente a decirte que a ellos ese problema nunca les ha pasado….
    /offtopic.

    Yo no tengo ps3 pero en mi xbox360 eso que dices nunca me ha pasado.

    #173598
    Happy CatHappy Cat
    Miembro

    Creo recordar que en algún hilo Ed comentó algo similar.

    #173600
    IcarusIcarus
    Miembro

    [quote="Partodegoma":1bfa0r1j]Como jode cuando preguntas por una solucion a un problema y te viene todo el mundo unicamente a decirte que a ellos ese problema nunca les ha pasado….
    /offtopic.

    Yo no tengo ps3 pero en mi xbox360 eso que dices nunca me ha pasado.[/quote:1bfa0r1j]

    xD Toda la razón. Y no, a mí en la 360 tampoco me ha pasado nunca nada parecido. Le das al botón, se sincroniza y punto. Debe ser cosa de los diseñadores japoneses, porque la Wii a veces también da un poco por culo.

    [quote="Link0":1bfa0r1j]Creo recordar que en algún hilo Ed comentó algo similar.[/quote:1bfa0r1j]

    Ahora que lo dices, a mí también me suena algo. Ed ¡ilumíname!

    #173605
    Gold-st.Gold-st.
    Miembro

    A mi me pasó en un principio, pero lo dejé cargando unas horas y ya no me dio ese problema. No digo que sea la solución, posiblemente ya lo hayas intentado, pero puede ser el camino de la respuesta :emo:

    #173608
    IcarusIcarus
    Miembro

    [quote="Gold-st.":3sjxs7n5]A mi me pasó en un principio, pero lo dejé cargando unas horas y ya no me dio ese problema. No digo que sea la solución, posiblemente ya lo hayas intentado, pero puede ser el camino de la respuesta :emo:[/quote:3sjxs7n5]

    Lo cargué por completo nada más estrenarlo, pero probaré de nuevo por si acaso.

    #173619
    Gold-st.Gold-st.
    Miembro

    Déjalo cargando en el puerto 2, mientras juegas con el sixaxis en el puerto 1. Cuando esté todo cargado, apagas el sixaxis y pasas manualmente el ds3 al puerto 1. Si con eso no funciona, solo me queda decir: Exceptuando una vez, a mi nunca me ha pasado.

    #173623
    Radical EdRadical Ed
    Miembro

    [quote="Icarus":19rnu1gp]Estas Navidades mi hermano me ha regalado un inesperado Dual Shock 3 y llevo ya casi dos semanas intentando, sin éxito, sincronizarlo con la consola. Cada vez que quiero usarlo, tengo que conectarlo por USB, encender la PS3 desde el propio botón de la consola (con lo que me jode que se llene de huellas :roll:) y después darle al botón PS del mando. A partir de ahí ya puedo quitar el cable y jugar con normalidad… hasta que apago la consola, claro.

    El problema parece ser más o menos generalizado y por internecs hay decenas de posibles soluciones, pero ninguna me ha funcionado. Incluyendo la de resetear la consola a los ajustes de fábrica, pero nada. Ni puto caso. ¿Cómo puede ser tan complicado algo tan básico como sincronizar un mando? ¿A alguien le ha pasado y ha podido solucionarlo de alguna manera? No sé, ¿quizá sacrificando una virgen a Sony o algo así?[/quote:19rnu1gp]
    Yo voy a enviar mi consola al SAT porque me pasa lo mismo con un DS3 y un Sisexo desde hace unos meses.

    #173625
    IcarusIcarus
    Miembro

    [quote="Radical Ed":1l7iiqvv]Yo voy a enviar mi consola al SAT porque me pasa lo mismo con un DS3 y un Sisexo desde hace unos meses.[/quote:1l7iiqvv]

    A mí el SixAxis me ha ido perfecto desde el primer día, así que no creo que sea cosa de la consola. O es del mando, o es que en Sony diseñan estas cosas con el culo. Por cierto, mi PS3 es de las del día 1, que no lo había dicho (aunque no creo que influya).

    #173628
    Radical EdRadical Ed
    Miembro

    [quote="Icarus":19l5m30q][quote="Radical Ed":19l5m30q]Yo voy a enviar mi consola al SAT porque me pasa lo mismo con un DS3 y un Sisexo desde hace unos meses.[/quote:19l5m30q]

    A mí el SixAxis me ha ido perfecto desde el primer día, así que no creo que sea cosa de la consola. O es del mando, o es que en Sony diseñan estas cosas con el culo. Por cierto, mi PS3 es de las del día 1, que no lo había dicho (aunque no creo que influya).[/quote:19l5m30q]
    A mí el sixaxis me va perfecto desde el primer día. Hasta que dejó de hacerlo. Y el otro DS me fue bien hasta poco después de que me llegara. Puede que sea una coincidencia que lo hayas comprado y se haya vuelto loca en ese momento porque por ejemplo mi DS viejo no se ve afectado por ese problema. Es una especie de odio selectivo (como los comentarios de Kotaku).

    #173629
    IcarusIcarus
    Miembro

    [quote="Radical Ed":31d9zulh]A mí el sixaxis me va perfecto desde el primer día. Hasta que dejó de hacerlo. Y el otro DS me fue bien hasta poco después de que me llegara. Puede que sea una coincidencia que lo hayas comprado y se haya vuelto loca en ese momento porque por ejemplo mi DS viejo no se ve afectado por ese problema. Es una especie de odio selectivo (como los comentarios de Kotaku).[/quote:31d9zulh]

    xD

    No sé, seguiré probando a ver si suena la flauta. Hay mucha gente con el mismo problema y algunos han conseguido solucionarlo de una forma u otra. Lo de enviarla al SAT por algo así me jodería mucho, la verdad.

    #173637
    J.KeelJ.Keel
    Miembro

    Lo siento pero tampoco tuve ningun problema con el DS3,hasta tengo un adaptador para mandos de PSX/PS2 y tampoco me dio ningun problema de sincronizacion.

    #175050
    IcarusIcarus
    Miembro

    He seguido investigando y probando y parece que todo se debe a que se corrompe algo en los archivos de la consola que se encargan de gestionar los accesorios. Normalmente se arregla cuando sacan una nueva actualización de firmware, así que confío en que se solucione con la de mañana.

    #175071
    Radical EdRadical Ed
    Miembro

    [quote="Icarus":2grss2ac]He seguido investigando y probando y parece que todo se debe a que se corrompe algo en los archivos de la consola que se encargan de gestionar los accesorios. Normalmente se arregla cuando sacan una nueva actualización de firmware, así que confío en que se solucione con la de mañana.[/quote:2grss2ac]
    Mira yo voy a montar de nuevo mi HDD que tengo la consola lista para irse al SAT pero LO DUDO porque yo ya he pasado por varios firms.

    (parece que ya lo han subido)

    #175134
    IcarusIcarus
    Miembro

    [quote="Radical Ed":6dd2oa2z]Mira yo voy a montar de nuevo mi HDD que tengo la consola lista para irse al SAT pero LO DUDO porque yo ya he pasado por varios firms.[/quote:6dd2oa2z]

    Pues a mí sí me lo ha arreglado el nuevo firm :baile: Ya puedo encender la consola directamente desde el mando y se sincroniza sin problemas. Ha bastado con actualizar y usar el botón de reset del mando (esto último sólo lo he hecho por si acaso).

Viendo 16 entradas - de la 1 a la 16 (de un total de 16)
  • Debes estar registrado para responder a este hilo.