Problemas con el podcast

Front page Foros AnaitGames Problemas con el podcast

Viendo 41 entradas - de la 1 a la 41 (de un total de 41)
  • Autor
    Entradas
  • #51812
    Joker73RJoker73R
    Miembro

    Os comento un problema que tengo con los archivos de audio del podcast, a ver si a alguno más le pasa lo mismo. En Android, los episodios se vuelven locos, ya sea reproduciéndolos en aplicaciones gestoras de podcast (Pocket Casts, BeyondPod, uPod…) o en aplicaciones de música (Phonograph, Shuttle+…). Os cuento más en detalle:

    – Al reproducir un episodio todo va perfecto. Los problemas empiezan cuando avanzo o retrocedo el capítulo a un lugar aleatorio. Es entonces cuando, igual en el minuto 67 (por poner un caso, sucede en puntos aleatorios del episodio), vuelve a sonar la introducción y, si le dejas, el programa sigue reproduciéndose con normalidad y desde el comienzo pero el contador sigue contando desde ese hipotético minuto 67. Si esto (avanzar y retroceder) lo hago con una aplicación de música normal, en lugar de con una gestora de podcast, directamente el programa se detiene y vuelve al inicio.

    – Si paro un episodio para continuarlo al día siguiente, su posición se altera y vuelvo a escuchar la última media hora (por poner un ejemplo). No guarda su última posición.

    – De todo esto además se extrae que la duración que marca cada episodio no es la real, sino que sigue escuchándose con normalidad pasado el tiempo, quedando cosas tan surrealistas como «1:05:00 de 1:00:00», por poner un ejemplo.

    – He probado con todos los RSS posibles: desde iTunes, desde iVoox, desde la web… He probado bajándome el programa directamente en lugar de a través de una aplicación. He probado pasándolo desde el ordenador. Siempre se produce el mismo error.

    En el ordenador el programa se reproduce sin problemas, todo sucede con el móvil (en mi caso sólo lo he podido comprobar con Android). A ver si a vosotros os sucede lo mismo, pero a mí en dos móviles Android me pasa.

    #660076

    En mi caso, no tengo ningún problema de estos que realmente son una putada.
    A mi lo que me pasa es que se me desorganizan. Yo llevo la música por artista y cuando me bajo el nuevo episodio puede acabar o en Artista desconocido o en Podcast Reload.

    #660078
    pollomuertopollomuerto
    Miembro

    No. Todo lo que comentas son problemas derivados del reproductor y soporte, poco puede hacer el mp3 que cuelgan.

    Por que no usáis ivoox o iTunes para llevar la suscripción y escucharlo en sus respectivos reproductores?

    #660080
    Joker73RJoker73R
    Miembro

    @pollomuerto
    La app de ivoox es una mierda bastante gorda y teniendo Android iTunes es inútil. Pero ya digo que el problema sucede incluso con el mp3 descargado «manualmente».

    #660082
    Víctor MartínezVíctor Martínez
    Superadministrador

    Este tema ya ha salido alguna vez. Sinceramente, no tenemos ni la más remota idea de por qué puede ocurrir. ¿Alguien que nos eche un cable? Recuerdo que alguien decía que le pasaba también con Replay. Es RARÍSIMO, personalmente no me ha pasado nunca :S

    #660084
    Joker73RJoker73R
    Miembro

    @chiconuclear
    El de Twitter era yo jajaja. Tengo que decir que me pasa con el RSS de Replay de su web, pero no con el RSS de iVoox (los episodios de iVoox curiosamente pesan menos). Pero con Reload me pasa de todas las formas imaginables WOHT

    #660086
    Víctor MartínezVíctor Martínez
    Superadministrador

    @joker73r
    Pues esto es una chifladura que no entiendo. Voy a googlearlo a ver si saco algo en claro. Menuda putada.

    #660088
    Joker73RJoker73R
    Miembro

    @chiconuclear
    Gracias por la ayuda. Ya empiezo a pensar que estoy loco. Pronto me pondré papel albal en la cabeza y gritaré contra los aliens.

    #660090
    Víctor MartínezVíctor Martínez
    Superadministrador

    @joker73r
    ¿Si lo metes en el móvil te pasa lo mismo? ¿Qué SO y software usas para reproducirlo? NECESITO SABER.

    #660092
    Joker73RJoker73R
    Miembro

    @chiconuclear
    Acabo de probar descargando el último episodio desde la web y desde ivoox. Y he puesto una copia de cada episodio en la SD y en la memoria interna, para probar. He reproducido cada uno de las cuatro copias en dos reproductores de audio: Shuttle y Phonograph. El problema es el mismo: al avanzar a una posición avanzada (esta vez he ido a la mitad del programa) y retroceder y avanzar, el audio se para y se pone al inicio.
    Me ha pasado tanto con mi antiguo Nexus 4 como con mi bq Aquaris M5, los dos con Android 5. Y me pasa tanto con reproductores de audio, como con gestores de podcast como Pocket Casts, BeyondPod o uPod.

    #660497
    TermalTermal
    Miembro

    Yo me los descargo con el programa Podcast de iphone, y 0 problemas.

    #660532
    Gegr is WinGegr is Win
    Miembro

    El problema de Reload es que es sólo una vez a la semana.

    #661255
    lolskillerlolskiller
    Miembro

    @joker73r
    Yo uso PodcastAddict (https://play.google.com/store/apps/details?id=com.bambuna.podcastaddict&hl=es), descargo el podcast de la web de patreon, y desde el explorador de archivos del movil le doy a abrir con PodcastAddict.
    No tengo ningun problema, puedo avanzar, retroceder, se me guarda el minuto por el que iba si paro el movil o cambio de podcast, etc… te lo recomiendo!

    #661364
    MindebenetasMindebenetas
    Miembro

    Hola @joker73r . Yo tengo el mismo problema que tu. Ahora uso android (antes usaba iphone y 0 problemas) y desde que lo tengo me pasa eso no solo con este podcast, si no con todos o casi todos. Saltos de audio y cortes continuos. Yo uso PodcastRepublic y solo encontré una solución y es usar itunes desde mi iMac y descargarlo desde ahí y luego sincronizarlo con un programa que se llama iSyncr que es gratis. Prueba y dime que a mi me sirvió. Saludos.

    #661390
    Joker73RJoker73R
    Miembro

    @mindebenetas
    Gracias, al menos ya sé que no estoy loco. He probado bajando el mp3 y pasándolo al móvil y el problema persiste.

    #661392
    Víctor MartínezVíctor Martínez
    Superadministrador

    @joker73r
    ¿Has probado lo que recomienda @lolskiller?

    #661394
    Joker73RJoker73R
    Miembro

    @chiconuclear
    Lo acabo de hacer y, si avanzo hasta bien entrado el episodio, se reproduce el inicio. Sospecho ya que es cosa de Android 5 que no se llevará bien con según qué mp3.

    #662667
    _Jorge__Jorge_
    Miembro

    Aquí otro más con el problema. Si le doy a la pausa y vuelvo a pulsar play al rato o si adelanto o retraso la reproducción, el podcast comienza desde el principio, aunque marque que va por el minuto 53.

    He probado en mi Android con reproductores MP3 y con Apps de podcast como Beyond Podcast, PodcastAddict (el que decía @lolskiller) y Pocket Casts. He probado también con Downcast en un iPad y aunque no sucede siempre, también ocurre.

    En los foros de Beyond Podcast dicen que podría ser porque el bitrate del MP3 es variable y eso afecta a todas las App que tienen la posibilidad de reproducir en diferentes velocidades (x0,5, x2, etc.).

    @chiconuclear ¿publicáis el podcast con bitrate variable o fijo?

    #662673
    Víctor MartínezVíctor Martínez
    Superadministrador

    @_jorge_
    Eso lo hace @pep_sanchez, pero juraría que es fijo. Las veces que lo he editado yo lo he puesto a 128 fijos y ya.

    #662674
    _Jorge__Jorge_
    Miembro

    @chiconuclear OK, seguiré investigando porque en ocasiones es una putada y te obliga a escuchar todo desde el principio. Os digo algo en cuanto descubra más.

    #662677
    Joker73RJoker73R
    Miembro

    @_jorge_
    GRACIAS. De verdad, gracias, creía que ya me estaba volviendo loco. Describes exactamente mi mismo problema. He probado con los RSS de iVoox, iTunes, el de la web… y siempre produce exactamente el mismo problema que tú comentas. Pero lo raro es que también sucede con aplicaciones de música normales como Shuttle, si avanzas sucede lo mismo, a ver si lo puedes confirmar también.

    ¿Lo que dices sucede a pesar de no modificar la velocidad en la app de podcast? Yo sospecho que tiene que ver con un bitrate tan elevado. Por ejemplo, igual que sucede con Reload también me pasa con Podcast Replay (échale un vistazo, programazo) pero sólo me pasa con el RSS que dan en la web de Replay, no con el RSS de iVoox de su podcast. Y, aquí viene lo curioso, el tamaño de los programas de iVoox son más o menos la mitad de lo que ocupan con el RSS de su web.

    #662679
    _Jorge__Jorge_
    Miembro

    @joker73r
    Apúntome lo que me comentas. Creo que tiene que ver con la compresión del MP3. Haré pruebas con algunos audios. En los foros de Beyond Podcast dicen que eso sucede aunque estés reproduciendo en x1.

    Investigaremos.

    #662681
    Joker73RJoker73R
    Miembro

    @_jorge_
    Igual reconvirtiendo el mp3 funciona… Por curiosidad, ¿qué versión de Android usas?

    #662685
    _Jorge__Jorge_
    Miembro

    @joker73r
    5.0.2 en un BQ Aquaris E5 4G. Tengo por casa una tablet con Android 4.2. Probaré a ver si sucede lo mismo allí, aunque con mi iPad pasa lo mismo a veces.

    #662691
    Joker73RJoker73R
    Miembro

    @_jorge_
    Creo que con lo del bitrate vamos por buen camino.

    #662695
    Pep SànchezPep Sànchez
    Superadministrador

    @chiconuclear
    @_jorge_

    Lo exporto con bitrate variable, no sé dónde recomendaban hacerlo así. ¿Mejor fijo o qué?

    #662702
    Joker73RJoker73R
    Miembro

    @pep_sanchez
    ¿Puedo hacer una prueba reconvirtiendo el último programa? O igual pasándonos uno con bitrate fijo para comprobarlo.

    #662703
    _Jorge__Jorge_
    Miembro

    @pep_sanchez
    Si puede ser, aunque sea solo el siguiente, expórtalo con fijo. A ver si nos ocurre lo mismo a @Joker73R y a mí. O bien exportando el último con fijo y pasándolo de algún modo.

    Así salimos de dudas.

    #662828
    _Jorge__Jorge_
    Miembro

    @pep_sanchez
    He convertido el último programa (s08e07) a MP3 128kbps constantes usando Audacity y lo puedo reproducir sin problemas, pausando, saltando a otros puntos, etc.

    @Joker73R
    Pruébalo tú también a ver si no te da problemas, lo he subido a mi Google Drive aquí.

    #662843
    Joker73RJoker73R
    Miembro

    @_jorge_
    Descargando, ahora mismo te digo. ¿Con qué programa lo has reproducido? ¿Uno de música normal o de podcast?

    #662845
    _Jorge__Jorge_
    Miembro

    @joker73r
    Uno de música normal, el incluido en el ES File Explorer, que también me daba el error.

    #662847
    Joker73RJoker73R
    Miembro

    @_jorge_
    Me va finísimo, perfecto.

    #662855
    Pep SànchezPep Sànchez
    Superadministrador

    @_jorge_
    @joker73r

    ¡Tomo nota! Disculpas por no haber podido hacer la prueba ayer, pero es que hasta esta tarde no tengo acceso al portátil donde edito el podcast 😳

    #662864
    Joker73RJoker73R
    Miembro

    @pep_sanchez
    Gracias por estar atentos. Con el próximo programa os digo qué tal va.

    #663072
    _Jorge__Jorge_
    Miembro

    @pep_sanchez
    Gracias! Ya os diremos qué tal va.

    #663671
    Joker73RJoker73R
    Miembro

    @pep_sanchez @chiconuclear @_jorge_ ¡Funciona! Los cambios de bitrate han funcionado y ahora el programa se escucha perfecto, puedo ir a cualquier punto sin problemas, va finísimo. ¡Muchas gracias!

    #663673
    _Jorge__Jorge_
    Miembro

    @joker73r @pep_sanchez @chiconuclear
    Doy fe. El audio del patreon del sábado perfecto, lo he escuchado en cuatro momentos diferentes y no ha vuelto al principio.

    ¡Mil gracias!

    #663691
    Pep SànchezPep Sànchez
    Superadministrador

    @joker73r
    @_jorge_

    Bueno saberlo 🙂 Gracias por haber avisado del problema y por sugerir esto.

    #664801
    molekillermolekiller
    Miembro

    Llego tarde pero es un puto bug de Android 5, se agradece infinito el esfuerzo por recodificar a modo de workaround, no me ha pasado con los últimos. Manda cojones que eche de menos Windows Phone.

    #664850
    Joker73RJoker73R
    Miembro

    @molekiller
    Mira que creía que en versiones anteriores no tenía ese problema, se me pasó por la cabeza que fuera cosa de Lollipop, sobre todo porque no a todos los que han escrito con Android les sucedía lo mismo. ¿Sabes si en 6.0 el problema persiste?

    #664851
    molekillermolekiller
    Miembro

    @joker73r
    La verdad es que no lo sé… :/ En Android 4.x nunca tuve problemas tampoco.

Viendo 41 entradas - de la 1 a la 41 (de un total de 41)
  • Debes estar registrado para responder a este hilo.