Pantallazo PS3

Front page Foros Videojuegos Pantallazo PS3

Viendo 23 entradas - de la 1 a la 23 (de un total de 23)
  • Autor
    Entradas
  • #50645
    basiliskbasilisk
    Miembro

    Buenas muchachos, de verdad que no sabia donde colocar este tema, al final me decidí colocarlo aquí, pues tengo un problema con mi ps3 (versión 3.41), pues, la cosa es que al rato de jugar o ver peli me sale un pantallazo así:

    [img:1wtbsh3h]http://i.imgur.com/Z05mf.jpg[/img:1wtbsh3h]

    Lo tengo con un cable hdmi (que según indica que acepta 1080p), pero esto no me pasaba con el cable que trae la ps3 por defecto, mi sospecha es que pueda ser el cable hdmi, pero no tengo la certeza que sea así, . Como no quiero ir a EOL para que me resuelvan dicho problema pues puedo terminar hackeando la consola y ser acusado por sony, recurro a ustedes muchachos de buenas costumbres

    #379800
    Happy CatHappy Cat
    Miembro

    Prueba con otro cable. Si no puede ser que la salida de HDMI esté jodida por algo.

    #379801
    basiliskbasilisk
    Miembro

    [quote="Link0":26avlls6]Prueba con otro cable. Si no puede ser que la salida de HDMI esté jodida por algo.[/quote:26avlls6]

    Espero que sea por el cable, pero eso no pasa con el cable original.

    #379802
    Happy CatHappy Cat
    Miembro

    Con el cable original supongo que te refieres al RGB, el cual usa una entrada distinta. Mi consejo es que pruebes con otro cable o lances la PS3 por el balcón y como eres rico, te compres otra.

    #379803
    basiliskbasilisk
    Miembro

    [quote="Link0":4gqydhb3]Con el cable original supongo que te refieres al RGB, el cual usa una entrada distinta. Mi consejo es que pruebes con otro cable o lances la PS3 por el balcón y como eres rico, te compres otra.[/quote:4gqydhb3]

    Si, pero recuerda que se conecta al ps3 con hdmi y el que llega a la tele es rgb, ruego que sea eso. Y no puedo darme el lujo de botarla como tu dices, no tengo balcón y con referencia a lo de rico, si, mi novia me dice lo mismo cuando me pasa la lengua. XD

    #379804
    mio_tonymio_tony
    Miembro

    Quizá se trate de lo que me pasó a mi, no es nada grave. Pon el RGB y confirma que funciona todo. Si funciona, sencillamente debes poner la PS3 en modo HDMI, esto es desde el XMB en opciones de visualización o algo así, y verás que está marcado »RGB» como la opción por defecto (por eso no se veía en HDMI, si se trata de esto), lo que debes hacer es cambiar la opción por HDMI hasta que te de pantallazo (es decir, hasta que con RGB puesto ya no veas NADA), es entonces cuando debes cambiar a HDMI, pues en teoría ahora está puesto para que se vea con ese cable.

    Si te funciona vienes y me lo confirmas, entonces me bajaré los pantalones y tendrás que besarme la nalga izquierda, y esto no admite negociación.

    #379805
    Happy CatHappy Cat
    Miembro

    Si es por la configuración de vista puedes reiniciarla con el cable hdmi colocado y la ps3 apagada. La enciendes mateniéndolo pulsado hasta que pita. Entonces se reinicia y ya se ve en el HDMI. Aquí en España (no sé por allá) la entrada de RGB no es la misma que la del HDMI. La de RGB es la misma que la de la ps2.

    #379811
    pabliterpabliter
    Miembro

    [quote="Link0":1drw7fx3]Si es por la configuración de vista puedes reiniciarla con el cable hdmi colocado y la ps3 apagada. La enciendes mateniéndolo pulsado hasta que pita. Entonces se reinicia y ya se ve en el HDMI. Aquí en España (no sé por allá) la entrada de RGB no es la misma que la del HDMI. La de RGB es la misma que la de la ps2.[/quote:1drw7fx3]

    A mí creo que me pasó lo mismo, con rgb funcionaba y cuando puse el hdmi no. Entonces hice lo de pulsar el botón de encendido hasta que pitara y arrancó solito y funcionó. Todo era cuestión de la configuración.

    edito: http://es.kioskea.net/forum/affich-8760 … -de-la-ps3

    Si no te funcionase de esa manera, no sé que podrá ser.

    #379834
    AusonioAusonio
    Miembro

    Desde cuando en estos foros se viene a preguntar dudas?

    #379840
    pinjedpinjed
    Miembro

    Lo muevo aquí que es su sitio.

    #379842
    David LlortDavid Llort
    Miembro

    Esto es debido a que Sony ahora desactiva remotamente las PS3 que tienen un firmware anterior a 3’60, para evitar que la gente la piratee.

    [spoiler:iponpw9q]:twisted:[/spoiler:iponpw9q]

    #379863
    Mr. TMr. T
    Miembro

    [quote="chupamelrabo":1h7bt5qv]La PS3 no lleva salida de RGB (componentes). Lleva salida de compuesto+audioL+audioR. el cable amarillo, blanco y rojo, vamos.

    Hablo de memoria y por hacerme el listo, ¿eh?[/quote:1h7bt5qv]

    Puedes enchufarle un cable por componentes desde esa salida. Yo lo hago con la PS2 y se nota una mejoría en la imagen (leve, pero se nota).

    #379872
    mio_tonymio_tony
    Miembro

    [quote="Ausonio":377n4scl]Desde cuando en estos foros se viene a preguntar dudas?[/quote:377n4scl]

    Anait es la nueva filial de EOL.

    Ya falta menos para esto:

    Último usuario registrado: [i:377n4scl]naruto98_CR7[/i:377n4scl]

    Último hilo visitado: [i:377n4scl]¿adonde puedo descargar el pro nuevo sin pagar? grazias XD[/i:377n4scl]

    #379885
    Anónimo
    Inactivo

    [quote="chupamelrabo":3ti5bgkp]La PS3 no lleva salida de RGB (componentes). Lleva salida de compuesto+audioL+audioR. el cable amarillo, blanco y rojo, vamos.

    Hablo de memoria y por hacerme el listo, ¿eh?[/quote:3ti5bgkp]
    PS3 si que tiene salida por componentes, que yo la tengo conectada con el mismo cable chinorris con el que conectaba la PS2. Otra cosa es que todavía en el paquete siga viniendo una consola preparada y publicitada para la HD con un puñetero cable compuesto.

    #379893
    DemiurgoDemiurgo
    Miembro

    [quote="Sir Capullo":ocvuhw42]Otra cosa es que todavía en el paquete siga viniendo una consola preparada y publicitada para la HD con un puñetero cable compuesto.[/quote:ocvuhw42]
    En algo tendran que ahorrar :P

    #379896
    pabliterpabliter
    Miembro

    [quote="Demiurgo":2wm98hj4][quote="Sir Capullo":2wm98hj4]Otra cosa es que todavía en el paquete siga viniendo una consola preparada y publicitada para la HD con un puñetero cable compuesto.[/quote:2wm98hj4]
    En algo tendran que ahorrar :P[/quote:2wm98hj4]

    Y me pregunto la cantidad de gente que habrá con una pantalla del copón con la pley enchufada por el cable de componetes.

    #379900
    basiliskbasilisk
    Miembro

    [quote="mio_tony":ez1cwgr8]Quizá se trate de lo que me pasó a mi, no es nada grave. Pon el RGB y confirma que funciona todo. Si funciona, sencillamente debes poner la PS3 en modo HDMI, esto es desde el XMB en opciones de visualización o algo así, y verás que está marcado »RGB» como la opción por defecto (por eso no se veía en HDMI, si se trata de esto), lo que debes hacer es cambiar la opción por HDMI hasta que te de pantallazo (es decir, hasta que con RGB puesto ya no veas NADA), es entonces cuando debes cambiar a HDMI, pues en teoría ahora está puesto para que se vea con ese cable.

    Si te funciona vienes y me lo confirmas, entonces me bajaré los pantalones y tendrás que besarme la nalga izquierda, y esto no admite negociación.[/quote:ez1cwgr8]

    Esta noche probare lo que me dices, lo de la nalga por favor te rasuras antes, no me gusta la peludez.

    [quote="Link0":ez1cwgr8]Si es por la configuración de vista puedes reiniciarla con el cable hdmi colocado y la ps3 apagada. La enciendes mateniéndolo pulsado hasta que pita. Entonces se reinicia y ya se ve en el HDMI. Aquí en España (no sé por allá) la entrada de RGB no es la misma que la del HDMI. La de RGB es la misma que la de la ps2.[/quote:ez1cwgr8]

    Si, eso ya lo intente y nada…

    [quote="DonDepre":ez1cwgr8]Esto es debido a que Sony ahora desactiva remotamente las PS3 que tienen un firmware anterior a 3’60, para evitar que la gente la piratee.

    [spoiler:ez1cwgr8]:twisted:[/spoiler:ez1cwgr8][/quote:ez1cwgr8]

    Anoche la actualice para ver si era eso… WAHT WAHT

    #379901
    pabliterpabliter
    Miembro

    haz lo que todo el mundo haría. Cmabiala en la tienda cuanto antes.

    #379905
    basiliskbasilisk
    Miembro

    [quote="Bliter":1m6myqx2]haz lo que todo el mundo haría. Cmabiala en la tienda cuanto antes.[/quote:1m6myqx2]

    Ese es el problema, lo compre en usa y yo estoy en Venezuela, no quiero ni pensar en enviarlo, lo que me va a costar…

    #379915
    pabliterpabliter
    Miembro

    [quote="basilisk":1lj5ky2r][quote="Bliter":1lj5ky2r]haz lo que todo el mundo haría. Cmabiala en la tienda cuanto antes.[/quote:1lj5ky2r]

    Ese es el problema, lo compre en usa y yo estoy en Venezuela, no quiero ni pensar en enviarlo, lo que me va a costar…[/quote:1lj5ky2r]

    coño cierto. Sabes si el cable hdmi funciona bien? podría ser eso

    #380019
    basiliskbasilisk
    Miembro

    [quote="mio_tony":piwz4bce]Quizá se trate de lo que me pasó a mi, no es nada grave. Pon el RGB y confirma que funciona todo. Si funciona, sencillamente debes poner la PS3 en modo HDMI, esto es desde el XMB en opciones de visualización o algo así, y verás que está marcado »RGB» como la opción por defecto (por eso no se veía en HDMI, si se trata de esto), lo que debes hacer es cambiar la opción por HDMI hasta que te de pantallazo (es decir, hasta que con RGB puesto ya no veas NADA), es entonces cuando debes cambiar a HDMI, pues en teoría ahora está puesto para que se vea con ese cable.

    Si te funciona vienes y me lo confirmas, entonces me bajaré los pantalones y tendrás que besarme la nalga izquierda, y esto no admite negociación.[/quote:piwz4bce]

    Nada, sigue igual, probare con otro cable a ver que tal (me van a prestar uno) y voy a comprar un cable hdmi 1.4 despues.

    #380049

    Sólo venía a decir que YA hay un hilo de dudas. Y hace tiempo que se creó, además.
    Si cada forero tiene que abrir tema nuevo para su problema o duda, esto será un desmadre.

    Dicho esto, espero que lo soluciones cuanto antes, Basilisc.

    #380695
    basiliskbasilisk
    Miembro

    Listo, solucionado, es el cable HDMI.

    [quote="mio_tony":39z22vok]Quizá se trate de lo que me pasó a mi, no es nada grave. Pon el RGB y confirma que funciona todo. Si funciona, sencillamente debes poner la PS3 en modo HDMI, esto es desde el XMB en opciones de visualización o algo así, y verás que está marcado »RGB» como la opción por defecto (por eso no se veía en HDMI, si se trata de esto), lo que debes hacer es cambiar la opción por HDMI hasta que te de pantallazo (es decir, hasta que con RGB puesto ya no veas NADA), es entonces cuando debes cambiar a HDMI, pues en teoría ahora está puesto para que se vea con ese cable.

    Si te funciona vienes y me lo confirmas, entonces me bajaré los pantalones y tendrás que besarme la nalga izquierda, y esto no admite negociación.[/quote:39z22vok]

    Es una lastima no poder besarte la nalga izquierda, pero gracias por la ayuda

    [quote="Sephiroth’s blade":39z22vok]Sólo venía a decir que YA hay un hilo de dudas. Y hace tiempo que se creó, además.
    Si cada forero tiene que abrir tema nuevo para su problema o duda, esto será un desmadre.

    Dicho esto, espero que lo soluciones cuanto antes, Basilisc.[/quote:39z22vok]

    Ya solucione gracias, y el que colocó este hilo aquí no fui yo, fueron los moderadores, claro que primeramente erre en colocarlo en offtopic. Y es Basilisk.

Viendo 23 entradas - de la 1 a la 23 (de un total de 23)
  • Debes estar registrado para responder a este hilo.